View Single Post
Old 07-03-09, 06:45 PM   #49
DJ_Art
Registered User
 
Join Date: May 2005
Posts: 1
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Quote:
Originally Posted by AaronP View Post
I'm afraid we currently have no plans to backport this support to the 71.86.* legacy driver series.
I'm afraid this is outrageous.

If anyway that is your final decision, then we (the customers) will have to ask from Nvidia to release those old drivers under a GPL open source license. Why don't you follow the example of ID Software ? When the product grows old, they handle it as a (very nice) gift back to the community!

We deserve this, actually. We have backed Nvidia up all these years in favor of ATI for providing better drivers' quality. There couldn't be any more profits by keeping these legacy drivers as closed source.

If you could only forward this common request to your superiors ....
DJ_Art is offline   Reply With Quote