View Single Post
Old 07-04-09, 04:07 PM   #51
cbar213
Registered User
 
Join Date: Jul 2009
Posts: 5
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Quote:
Originally Posted by zander View Post
We plan on updating the 71.86.xx family of legacy graphics driver releases for X.Org 1.5, but unfortunately, this will likely not happen in the near future.
The sad thing is...they originally said they would update the drivers.
Then they left us (those in need of the legacy drivers) hanging for about 8 months.
And now they do not plan on updating the driver?
This sure does not inspire customer loyalty!
cbar213 is offline   Reply With Quote