View Single Post
Old 07-05-09, 06:24 AM   #53
leigh123linux
Registered User
 
leigh123linux's Avatar
 
Join Date: Feb 2008
Posts: 163
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Quote:
Originally Posted by cbar213 View Post
The sad thing is...they originally said they would update the drivers.
Then they left us (those in need of the legacy drivers) hanging for about 8 months.
And now they do not plan on updating the driver?
This sure does not inspire customer loyalty!
Try ATI then
__________________
leigh123linux
leigh123linux is offline   Reply With Quote