View Single Post
Old 07-06-09, 04:17 PM   #56
cbar213
Registered User
 
Join Date: Jul 2009
Posts: 5
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Quote:
Originally Posted by zander View Post
I understand your frustration, but please note that it was not my (or NVIDIA's) intention to mislead with my 11/04/08 post to this thread: at the time, we did have plans to back-port support for X.Org 1.5 to 71.86.xx.

However, the scope of the work (which my post predates) it took to update 96.43.xx turned out to be considerably greater than anticipated, and we can not currently justify the effort for 71.86.xx.

There is a small chance that we may add support in the future, but there currently are no plans to do so, as Aaron said.
My frustration had more to do with the fact that no one came out with a
statement (as you just did - and I thank you for doing so.) explaining
what was going on with the legacy drivers. I understand that users
should not expect you all to support these old cards forever.

And at least now we have a better understanding as to why there was a
change in plans to back-port support for X.Org 1.5 to 71.86.xx.

As for me, I only just recently encountered this issue when I updated to
X.Org 1.6 in Slackware current. So to get direct rendering back, I just
downgraded back to X.Org 1.4.2. And so far so good (no real major problems).

Anyway, Thanks for the more detailed explanation.
Cheers
cbar213 is offline   Reply With Quote