View Single Post
Old 07-06-09, 05:20 PM   #57
leigh123linux
Registered User
 
leigh123linux's Avatar
 
Join Date: Feb 2008
Posts: 163
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Quote:
Originally Posted by cbar213 View Post
Sure...send me a card...

I could send you a X1600 or a 9600XT, but they are both unsupported by ATI ( Ati dropped support for all cards less than the HD series)
__________________
leigh123linux
leigh123linux is offline   Reply With Quote