View Single Post
Old 07-06-09, 07:24 PM   #58
cbar213
Registered User
 
Join Date: Jul 2009
Posts: 5
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Quote:
Originally Posted by leigh123@linux View Post
I could send you a X1600 or a 9600XT, but they are both unsupported by ATI ( Ati dropped support for all cards less than the HD series)
Thanks for the offer but I was actually just kidding.

I just hate to throw something away when it still works just fine
(of course that is if you do not upgrade beyond X.Org 1.4.2).

That is also why I still have a bunch of very old computers that I have not thrown out.
Seems like a total waste to me.

Cheers
cbar213 is offline   Reply With Quote