View Single Post
Old 07-10-09, 03:58 PM   #4
halen2
Registered User
 
Join Date: Jul 2009
Posts: 5
Default Re: NVidia ION and hdmi sound

Also here is the output of mplayer...

There are a couple errors throws the end of the output but I don't know if thats normal or not. I also use the alsa:device=hdmi and get the same output. Again the sample file plays with static on my TV and perfect on my Denon.

xbmc@xbmc:~/server$ mplayer -ao alsa:device=hw=0.3 -ac hwac3 www_lynnemusic_com_surround_test.ac3
MPlayer 1.0rc2-4.3.3 (C) 2000-2007 MPlayer Team
CPU: Intel(R) Atom(TM) CPU 330 @ 1.60GHz (Family: 6, Model: 28, Stepping: 2)
CPUflags: MMX: 1 MMX2: 1 3DNow: 0 3DNow2: 0 SSE: 1 SSE2: 1
Compiled with runtime CPU detection.
mplayer: could not connect to socket
mplayer: No such file or directory
Failed to open LIRC support. You will not be able to use your remote control.

Playing www_lynnemusic_com_surround_test.ac3.
libavformat file format detected.
[lavf] Audio stream found, -aid 0
================================================== ========================
Forced audio codec: hwac3
Opening audio decoder: [hwac3] AC3/DTS pass-through S/PDIF
No accelerated IMDCT transform found
hwac3: switched to AC3, 448000 bps, 48000 Hz
AUDIO: 48000 Hz, 2 ch, ac3, 448.0 kbit/29.17% (ratio: 56000->192000)
Selected audio codec: [hwac3] afm: hwac3 (AC3 through S/PDIF)
================================================== ========================
[AO_ALSA] alsa-lib: conf.c:3843parse_args) Unknown parameter AES0
[AO_ALSA] alsa-lib: conf.c:3969snd_config_expand) Parse arguments error: No such file or directory
[AO_ALSA] alsa-lib: pcm.c:2211snd_pcm_open_noupdate) Unknown PCM hw:0,3,AES0=6
AO: [alsa] 48000Hz 2ch ac3 (1 bytes per sample)
Video: no video
Starting playback...
A: 9.0 (08.9) of 9.3 (09.2) 0.2%

Exiting... (End of file)
halen2 is offline   Reply With Quote