View Single Post
Old 07-12-09, 03:34 PM   #12
Registered User
Join Date: Mar 2009
Location: Wisconsin
Posts: 316
Send a message via MSN to Bigbuck
Default Re: Random PC Blackouts

Thats the last logged temperature according to GPUz. I'm assuming its a bug/glitch somewhere that is triggering it to send the wrong temp as there is no way it gets that hot.

I disabled Powermizer and the reg entries for slowdowns. Would that disable the slowdown threshold? If not, is there a way to change or disable it?
;Powermizer settings
HKR,, PowerMizerDefault,             %REG_DWORD%,    3
HKR,, PowerMizerEnable,              %REG_DWORD%,    0
HKR,, PowerMizerLevel,               %REG_DWORD%,    3
HKR,, PowerMizerLevelAC,             %REG_DWORD%,   1
HKR,, PowerSaverHsyncOn,             %REG_DWORD%,    0
HKR,, EnableCoreSlowdown,            %REG_DWORD%,    0
HKR,, EnableMClkSlowdown,            %REG_DWORD%,    0
HKR,, EnableNVClkSlowdown,           %REG_DWORD%,    0
I am going to try with TMM disabled now and see if that makes a difference.[11]=Performance%20Maintenance
Bigbuck is offline   Reply With Quote