View Single Post
Old 09-23-02, 10:11 PM   #4
bwkaz
Registered User
 
Join Date: Sep 2002
Posts: 2,262
Default

Maybe if you upgrade your compiler? I see you're using the 2.7.2 version of gcc... the kernel for one, and probably some other things as well, are no longer working around bugs in the 2.7 series of gcc's. Perhaps an update to 2.95.3 is in order? I know that will compile the kernel, and my guess is that using that compiler will fix the problems with the nVidia kernel as well...

If all else fails, get rid of 2.7.2 completely and install 2.95.3, then recompile your kernel, then recompile the nVidia driver. My guess is that you're using the special CC because otherwise the versions won't match?
__________________
Registered Linux User #219692
bwkaz is offline   Reply With Quote