View Single Post
Old 07-28-09, 01:30 AM   #21
seeker
AKA seekermeister
 
seeker's Avatar
 
Join Date: May 2005
Location: At home
Posts: 1,442
Default Re: Justifying A GeForce GTX 275

Quote:
Originally Posted by pakotlar View Post
Well as far as HDMI, all new cards are HDMI 1.1 compliant; you can use a DVI-HDMI adapter I believe.
The reason that I questioned this is because I have twice been told by Acer tech support that I had to use a DVI-DVI cable to connect my monitor and video card, and as I had experienced, a DVI-HDMI cable would not work. I'm assuming that this cable is equivalent to using an adapter of some kind...true? If what I was told by the Acer folk is true, then I fail to understand the use or pupose of even having an HDMI connector on the monitor, because I have not found any video card with a HDMI connector for output.
Quote:

As far as "Paddling the MI" ... you're telling me you want to do what? Spend money to not play anything recent? What are you buying the card for again?
This is exactly the point, if there is no essential requirement for a new video card, except to keep up with gaming, then I'll use that money elsewhere.
Quote:

As far as 275 vs 4890 vs 260 216 vs 4870, in your case I'd just get a 4890 since its 20-30 dollars more than a GTX 260 or 4870.

As far as the cheapest HDMI compatible card, there are far better options than any of those cards. Plus, if you plan to throw any of the above into a shuttle I sure hope you have GREAT cooling. It's completely possible, but have good airflow, and the best bet would be to get a card with a nice aftermarket cooler, I'm thinking of the Vapor-X 4890.
Can you verify that the EVGA 8800 GTS that I have is supposed to be HDMI compatible?
__________________
Rig 1: HAF 922, X2 4400+, Asus A8N32-SLI Deluxe , 4x1GB DDR400, 2x500GB, 1x80GB & 1x250GB + ESATCASE2 w/2x1TB HDs, LG CH10LS20 & GH22LS50, Samsung SH-S202N, Asus Xonar D2X,Creative 5.1, GTX460 SC, FusionHDTV7 Gold RT, Acer X233H, Arris TM520G, Cisco E3000, Scythe Kama, CM RS600 PS,HP 5510v,APC BX1000, XP x64, W7 & Kubuntu 9.10

Rig 2: Antec SX1040BII, A8N-SLI, 2x1GB DDR400, 8800GTS, 1x500GB & 1x1TB HDs, Liteon LH-20AIL and Pioneer DVR-111, Audigy 2 ZS, Creative T20 2.1, Antec 500SP, W7 x64 & XP MCE
seeker is offline   Reply With Quote