View Single Post
Old 10-01-03, 10:45 PM   #6
pdavid
Registered User
 
Join Date: Oct 2003
Posts: 35
Default

Okay, my current dmesg...

#dmesg
Linux version 2.4.20-8 (bhcompile@stripples.devel.redhat.com) (gcc version 3.2.2 20030222 (Red Hat Linux 3.2.2-5)) #1 Thu Mar 13 17:18:24 EST 2003

Detected 1000.041 MHz processor.

Enabling fast FPU save and restore... done.
Checking 'hlt' instruction... OK.
POSIX conformance testing by UNIFIX
mtrr: v1.40 (20010327) Richard Gooch (rgooch@atnf.csiro.au)
mtrr: detected mtrr type: Intel
PCI: PCI BIOS revision 2.10 entry at 0xfb4e0, last bus=1
PCI: Using configuration type 1
PCI: Probing PCI hardware
Disabling VIA memory write queue (PCI ID 0305, rev 03): [55] 89 & 1f -> 09
PCI: Using IRQ router VIA [1106/0686] at 00:07.0
Applying VIA southbridge workaround.
isapnp: Scanning for PnP cards...
isapnp: No Plug & Play device found
Linux NET4.0 for Linux 2.4
Based upon Swansea University Computer Society NET3.039
Initializing RT netlink socket
apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16)
Starting kswapd
VFS: Disk quotas vdquot_6.5.1
Detected PS/2 Mouse Port.
pty: 2048 Unix98 ptys configured
Serial driver version 5.05c (2001-07-08) with MANY_PORTS MULTIPORT SHARE_IRQ SERIAL_PCI ISAPNP enabled
ttyS0 at 0x03f8 (irq = 4) is a 16550A
ttyS1 at 0x02f8 (irq = 3) is a 16550A
Real Time Clock Driver v1.10e
Floppy drive(s): fd0 is 1.44M
FDC 0 is a post-1991 82077
NET4: Frame Diverter 0.46
RAMDISK driver initialized: 16 RAM disks of 4096K size 1024 blocksize
Uniform Multi-Platform E-IDE driver Revision: 7.00beta-2.4
ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
VP_IDE: IDE controller at PCI slot 00:07.1
VP_IDE: chipset revision 6
VP_IDE: not 100% native mode: will probe irqs later
VP_IDE: VIA vt82c686b (rev 40) IDE UDMA100 controller on pci00:07.1
ide0: BM-DMA at 0xe000-0xe007, BIOS settings: hdaMA, hdbMA
ide1: BM-DMA at 0xe008-0xe00f, BIOS settings: hdcMA, hddMA
hda: MAXTOR 6L060J3, ATA DISK drive
hdb: WDC WD400BB-00DEA0, ATA DISK drive
blk: queue c03be900, I/O limit 4095Mb (mask 0xffffffff)
blk: queue c03bea44, I/O limit 4095Mb (mask 0xffffffff)
hdc: CRW6206A, ATAPI CD/DVD-ROM drive
hdd: LTN382, ATAPI CD/DVD-ROM drive
ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
ide1 at 0x170-0x177,0x376 on irq 15
hda: host protected area => 1
hda: 117266688 sectors (60041 MB) w/1819KiB Cache, CHS=7299/255/63, UDMA(100)
hdb: host protected area => 1
hdb: 78165360 sectors (40021 MB) w/2048KiB Cache, CHS=4865/255/63, UDMA(100)
ide-floppy driver 0.99.newide
Partition check:
hda: hda1 hda2 hda3 hda4 < hda5 >
hdb: hdb1
ide-floppy driver 0.99.newide
md: md driver 0.90.0 MAX_MD_DEVS=256, MD_SB_DISKS=27
md: Autodetecting RAID arrays.
md: autorun ...
md: ... autorun DONE.
NET4: Linux TCP/IP 1.0 for NET4.0
IP Protocols: ICMP, UDP, TCP, IGMP
IP: routing cache hash table of 4096 buckets, 32Kbytes
TCP: Hash tables configured (established 32768 bind 65536)
Linux IP multicast router 0.06 plus PIM-SM
NET4: Unix domain sockets 1.0/SMP for Linux NET4.0.
RAMDISK: Compressed image found at block 0
Freeing initrd memory: 145k freed
VFS: Mounted root (ext2 filesystem).
Journalled Block Device driver loaded
EXT3-fs: INFO: recovery required on readonly filesystem.
EXT3-fs: write access will be enabled during recovery.
kjournald starting. Commit interval 5 seconds
EXT3-fs: ide0(3,3): orphan cleanup on readonly fs
ext3_orphan_cleanup: deleting unreferenced inode 1972234
EXT3-fs: ide0(3,3): 1 orphan inode deleted
EXT3-fs: recovery complete.
EXT3-fs: mounted filesystem with ordered data mode.
Freeing unused kernel memory: 128k freed
usb.c: registered new driver usbdevfs
usb.c: registered new driver hub
usb-uhci.c: $Revision: 1.275 $ time 17:26:20 Mar 13 2003
usb-uhci.c: High bandwidth mode enabled
PCI: Found IRQ 11 for device 00:07.2
PCI: Sharing IRQ 11 with 00:07.3
PCI: Sharing IRQ 11 with 00:08.0
PCI: Sharing IRQ 11 with 00:0f.1
usb-uhci.c: USB UHCI at I/O 0xe400, IRQ 11
usb-uhci.c: Detected 2 ports
usb.c: new USB bus registered, assigned bus number 1
hub.c: USB hub found
hub.c: 2 ports detected
PCI: Found IRQ 11 for device 00:07.3
PCI: Sharing IRQ 11 with 00:07.2
PCI: Sharing IRQ 11 with 00:08.0
PCI: Sharing IRQ 11 with 00:0f.1
usb-uhci.c: USB UHCI at I/O 0xe800, IRQ 11
usb-uhci.c: Detected 2 ports
usb.c: new USB bus registered, assigned bus number 2
hub.c: USB hub found
hub.c: 2 ports detected
usb-uhci.c: v1.275:USB Universal Host Controller Interface driver
PCI: Found IRQ 5 for device 00:0f.0
usb-ohci.c: USB OHCI at membase 0xd8851000, IRQ 5
usb-ohci.c: usb-00:0f.0, NEC Corporation USB
usb.c: new USB bus registered, assigned bus number 3
hub.c: USB hub found
hub.c: 3 ports detected
PCI: Found IRQ 11 for device 00:0f.1
PCI: Sharing IRQ 11 with 00:07.2
PCI: Sharing IRQ 11 with 00:07.3
PCI: Sharing IRQ 11 with 00:08.0
usb-ohci.c: USB OHCI at membase 0xd8853000, IRQ 11
usb-ohci.c: usb-00:0f.1, NEC Corporation USB (#2)
usb.c: new USB bus registered, assigned bus number 4
hub.c: USB hub found
hub.c: 2 ports detected
PCI: Found IRQ 12 for device 00:0f.2
ehci-hcd 00:0f.2: NEC Corporation USB 2.0
ehci-hcd 00:0f.2: irq 12, pci mem d885b000
usb.c: new USB bus registered, assigned bus number 5
PCI: 00:0f.2 PCI cache line size set incorrectly (32 bytes) by BIOS/FW.
PCI: 00:0f.2 PCI cache line size corrected to 64.
ehci-hcd 00:0f.2: USB 2.0 enabled, EHCI 1.00, driver 2003-Jan-22
hub.c: USB hub found
hub.c: 5 ports detected
usb.c: registered new driver hiddev
usb.c: registered new driver hid
hid-core.c: v1.8.1 Andreas Gal, Vojtech Pavlik <vojtech@suse.cz>
hid-core.c: USB HID support drivers
mice: PS/2 mouse device common for all mice
hub.c: new USB device 00:0f.1-1, assigned address 2
usb.c: USB device 2 (vend/prod 0x6b9/0x4061) is not claimed by any active driver.
hub.c: new USB device 00:0f.0-3, assigned address 2
input0: USB HID v1.10 Mouse [Logitech USB Mouse] on usb3:2.0
EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,3), internal journal
Adding Swap: 779112k swap-space (priority -1)
kjournald starting. Commit interval 5 seconds
EXT3 FS 2.4-0.9.19, 19 August 2002 on ide0(3,2), internal journal
EXT3-fs: mounted filesystem with ordered data mode.
NTFS driver v1.1.22 [Flags: R/O MODULE]
hdd: ATAPI 40X CD-ROM drive, 120kB Cache, UDMA(33)
Uniform CD-ROM driver Revision: 3.12
SCSI subsystem driver Revision: 1.00
scsi0 : SCSI host adapter emulation for IDE ATAPI devices
Vendor: ATAPI Model: CD-R/RW CRW6206A Rev: 1.3A
Type: CD-ROM ANSI SCSI revision: 02
parport0: PC-style at 0x378 [PCSPP,EPP]
parport_pc: Via 686A parallel port: io=0x378
Attached scsi CD-ROM sr0 at scsi0, channel 0, id 0, lun 0
sr0: scsi3-mmc drive: 2x/6x writer cd/rw xa/form2 cdda tray
ip_tables: (C) 2000-2002 Netfilter core team
Linux Tulip driver version 0.9.15-pre12 (Aug 9, 2002)
PCI: Found IRQ 11 for device 00:08.0
PCI: Sharing IRQ 11 with 00:07.2
PCI: Sharing IRQ 11 with 00:07.3
PCI: Sharing IRQ 11 with 00:0f.1
divert: allocating divert_blk for eth0
eth0: ADMtek Comet rev 17 at 0xd892b000, 00:04:5A:47:17:66, IRQ 11.
parport0: PC-style at 0x378 [PCSPP,EPP]
parport_pc: Via 686A parallel port: io=0x378
lp0: using parport0 (polling).
lp0: console ready
0: nvidia: loading NVIDIA Linux x86 nvidia.o Kernel Module 1.0-4496 Wed Jul 16 19:03:09 PDT 2003
Linux agpgart interface v0.99 (c) Jeff Hartmann
agpgart: Maximum main memory to use for agp memory: 321M
agpgart: Detected Via Apollo Pro KT133 chipset
agpgart: AGP aperture is 64M @ 0xe8000000
au88xx: Loading...
au88xx: Loading...
au88xx: Loading...
au88xx: Loading...
au88xx: Loading...
usb_control/bulk_msg: timeout
usbdevfs: USBDEVFS_BULK failed dev 2 ep 0x85 len 512 ret -110
usbdevfs: process 5449 (modem_run) did not claim interface 0 before use
CSLIP: code copyright 1989 Regents of the University of California
PPP generic driver version 2.4.2
divert: not allocating divert_blk for non-ethernet device ppp0
HDLC line discipline: version $Revision: 3.3 $, maxframe=4096
N_HDLC line discipline registered.
ip_conntrack version 2.1 (3071 buckets, 24568 max) - 292 bytes per conntrack
PPP Deflate Compression module registered


My lsmod output...

[root@mother-linux X11]# lsmod
Module Size Used by Tainted: P
ipt_ttl 1112 1 (autoclean)
ipt_unclean 7992 3 (autoclean)
ipt_TCPMSS 3000 1 (autoclean)
ip_nat_irc 3248 0 (unused)
ip_nat_ftp 4048 0 (unused)
ipt_limit 1528 35 (autoclean)
ipt_state 1048 7 (autoclean)
ppp_deflate 4408 0 (unused)
zlib_deflate 21176 0 [ppp_deflate]
iptable_mangle 2776 0 (unused)
ipt_LOG 4120 1
ipt_MASQUERADE 2168 1
ipt_TOS 1592 0 (unused)
ipt_REDIRECT 1336 0 (unused)
iptable_nat 21208 3 [ip_nat_irc ip_nat_ftp ipt_MASQUERADE ipt_REDIRECT]
ip_conntrack_irc 4080 1
ip_conntrack_ftp 5232 1
ip_conntrack 26528 4 [ip_nat_irc ip_nat_ftp ipt_state ipt_MASQUERADE ipt_REDIRECT iptable_nat ip_conntrack_irc ip_conntrack_ftp]
n_hdlc 7904 1 (autoclean)
ppp_synctty 7744 1 (autoclean)
ppp_generic 24156 3 (autoclean) [ppp_deflate ppp_synctty]
slhc 6644 0 (autoclean) [ppp_generic]
agpgart 46752 0 (autoclean)
nvidia 1764992 0 (autoclean)
parport_pc 18756 1 (autoclean)
lp 8868 0 (autoclean)
parport 36480 1 (autoclean) [parport_pc lp]
autofs 12948 0 (autoclean) (unused)
tulip 43648 1
ipt_REJECT 3896 0 (autoclean)
iptable_filter 2380 1 (autoclean)
ip_tables 14648 15 [ipt_ttl ipt_unclean ipt_TCPMSS ipt_limit ipt_state iptable_mangle ipt_LOG ipt_MASQUERADE ipt_TOS ipt_REDIRECT iptable_nat ipt_REJECT iptable_filter]
sg 35980 0 (autoclean)
sr_mod 17912 0 (autoclean)
ide-scsi 11984 0
scsi_mod 106200 3 [sg sr_mod ide-scsi]
ide-cd 35196 0
cdrom 33472 0 [sr_mod ide-cd]
nls_iso8859-1 3484 1 (autoclean)
ntfs 58304 1 (autoclean)
keybdev 2880 0 (unused)
mousedev 5428 1
hid 21700 0 (unused)
input 5792 0 [keybdev mousedev hid]
ehci-hcd 19592 0 (unused)
usb-ohci 21160 0 (unused)
usb-uhci 25868 0 (unused)
usbcore 77696 1 [hid ehci-hcd usb-ohci usb-uhci]
ext3 69984 2
jbd 51220 2 [ext3]

AND my current XF86Config file..

# XFree86 4 configuration created by redhat-config-xfree86

Section "ServerLayout"
Identifier "Default Layout"
Screen 0 "Screen0" 0 0
InputDevice "Mouse0" "CorePointer"
InputDevice "Keyboard0" "CoreKeyboard"
EndSection

Section "Files"

# RgbPath is the location of the RGB database. Note, this is the name of the
# file minus the extension (like ".txt" or ".db"). There is normally
# no need to change the default.
# Multiple FontPath entries are allowed (they are concatenated together)
# By default, Red Hat 6.0 and later now use a font server independent of
# the X server to render fonts.
RgbPath "/usr/X11R6/lib/X11/rgb"
FontPath "unix/:7100"
EndSection

Section "Module"
Load "extmod"
Load "fbdevhw"
Load "glx"
Load "record"
Load "freetype"
Load "type1"
EndSection

Section "InputDevice"

# Specify which keyboard LEDs can be user-controlled (eg, with xset(1))
# Option "Xleds" "1 2 3"
# To disable the XKEYBOARD extension, uncomment XkbDisable.
# Option "XkbDisable"
# To customise the XKB settings to suit your keyboard, modify the
# lines below (which are the defaults). For example, for a non-U.S.
# keyboard, you will probably want to use:
# Option "XkbModel" "pc102"
# If you have a US Microsoft Natural keyboard, you can use:
# Option "XkbModel" "microsoft"
#
# Then to change the language, change the Layout setting.
# For example, a german layout can be obtained with:
# Option "XkbLayout" "de"
# or:
# Option "XkbLayout" "de"
# Option "XkbVariant" "nodeadkeys"
#
# If you'd like to switch the positions of your capslock and
# control keys, use:
# Option "XkbOptions" "ctrl:swapcaps"
# Or if you just want both to be control, use:
# Option "XkbOptions" "ctrl:nocaps"
#
Identifier "Keyboard0"
Driver "keyboard"
Option "XkbRules" "xfree86"
Option "XkbModel" "pc105"
Option "XkbLayout" "us_intl"
EndSection

Section "InputDevice"
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "no"
EndSection

Section "InputDevice"

# If the normal CorePointer mouse is not a USB mouse then
# this input device can be used in AlwaysCore mode to let you
# also use USB mice at the same time.
Identifier "DevInputMice"
Driver "mouse"
Option "Protocol" "IMPS/2"
Option "Device" "/dev/input/mice"
Option "ZAxisMapping" "4 5"
Option "Emulate3Buttons" "no"
EndSection

Section "Monitor"
Identifier "Monitor0"
VendorName "Monitor Vendor"
ModelName "COMPAQ MV720"
DisplaySize 330 250
HorizSync 30.0 - 70.0
VertRefresh 50.0 - 100.0
EndSection

Section "Device"
Identifier "Videocard0"
Driver "nvidia"
VendorName "Videocard vendor"
BoardName "NVIDIA GeForce FX (generic)"
Option "NvAGP" "1"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Videocard0"
Monitor "Monitor0"
DefaultDepth 24
SubSection "Display"
Depth 16
Modes "800x600" "640x480"
EndSubSection
SubSection "Display"
Depth 24
Modes "1280x1024" "1280x960" "1152x864" "1024x768" "800x600" "640x480"
EndSubSection
EndSection

Section "DRI"
Group 0
Mode 0666
EndSection

Okay, i just changed my XF86Config file. I added the nvidia driver, and removed one thing ( but for the life of me i dont remember what it was... one of the modules...

Well, at any rate. the system *appears* to be running at the moment. At least I havent hung up yet.

The only pci cards in the machine at the moment is the ethernet card and the usb2.0 card.

keeping my fingers crossed, and hoping for results..

btw, i am using the abit kt7a... but i dont see any way to disable the acpi in the bios? any suggestions?
thanks all!
__________________
Je ne sais RIEN!
pdavid is offline   Reply With Quote