View Single Post
Old 09-24-02, 01:51 AM   #3
Essense
Guest
 
Posts: n/a
Default

#1 make sure no one in the house has used your computer and left it on.

#2 make sure "Wake on Lan" or "Wake on Ring" or any other "Wake on" option is disabled in the bios. Those are the only things that could cause this problem.

Regards,
Mike
  Reply With Quote