View Single Post
Old 08-03-09, 05:18 AM   #5
sehested
Registered User
 
Join Date: Aug 2009
Posts: 1
Thumbs down Re: amd64 - 4GB RAM - what Iommu setting should I use?

Hey everybody

I have a kind of the same problem...
I can't get into my ubuntu anymore. when I try it gives me this message:

Booting 'ubuntu 9.04, kemel 2.6.27-14-genetic
Filesystem type is ntfs, partiticin type 0x07
The current working directory (i.e., the relative path) is ubuntu disks
(Linux - bz image,setup = 0x3000, size 0x238 fe0)
Linux- inirrel @ 0x7f767000, 0x888a70 bytes)
0.004000) Aparture beyond 4 fib. ignoring.
(0.004000) Your Bios doesn't leave a aperture memory hole
(0.004000) Please enable the iommu option in the Bios setups
(0.004000) This costs you 64 mb of ram
Loading, please wait...
Alert!/host/ubuntu/disks/root.disk does not exist. Propping to a shell

Busybox v1.10.2 (ubuntu 1:1.10.2-2 ubuntu 7) built in a shell (ash)
Enter 'help' for a list of built commands.

(initramfs).


The problem is that I don't have the iommu option in my Bios!
Does any of you have an idea for what I can do?
sehested is offline   Reply With Quote