View Single Post
Old 08-03-09, 10:38 PM   #1
seeker
AKA seekermeister
 
seeker's Avatar
 
Join Date: May 2005
Location: At home
Posts: 1,442
Default W7 Program Defaults

A bit of a hitch that I didn't have in previous Windows. is that I did have both the current version of Opera + the beta for 10 installed. When I realized that the beta had taken over the default for urls, and clicking a link in an email caused the beta to open, rather than the current version, I uninstalled the beta, but then clicking an email link popped an unknown application error.

I searched both the browser and the email client for a means to reset this, but found none. I went into W7's defaults and found Opera set, but it didn't specify which version. In Application Data I found that there was still a folder for the beta, so I deleted it. Going back to Program Defaults, I found there was no longer a selection for Opera available, and no way that I coud find to add it.

I then opened the details for IE's associations, and the item for url could not be unselected. The obvious question is, how do I make it select Opera as I want it to, without reinstalling Opera?
__________________
Rig 1: HAF 922, X2 4400+, Asus A8N32-SLI Deluxe , 4x1GB DDR400, 2x500GB, 1x80GB & 1x250GB + ESATCASE2 w/2x1TB HDs, LG CH10LS20 & GH22LS50, Samsung SH-S202N, Asus Xonar D2X,Creative 5.1, GTX460 SC, FusionHDTV7 Gold RT, Acer X233H, Arris TM520G, Cisco E3000, Scythe Kama, CM RS600 PS,HP 5510v,APC BX1000, XP x64, W7 & Kubuntu 9.10

Rig 2: Antec SX1040BII, A8N-SLI, 2x1GB DDR400, 8800GTS, 1x500GB & 1x1TB HDs, Liteon LH-20AIL and Pioneer DVR-111, Audigy 2 ZS, Creative T20 2.1, Antec 500SP, W7 x64 & XP MCE
seeker is offline   Reply With Quote