View Single Post
Old 08-17-09, 10:05 AM   #61
CharlesWGreenJr
Registered User
 
Join Date: May 2005
Posts: 8
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

OK, if 71.86 won't work with X.Org 1.5+, are there any plans for the 96.43 driver to support the GeForce2 MX 200? This would solve my problem.

Per ftp://download.nvidia.com/XFree86/Li...pendix-a.html:

The 96.43.xx driver supports the following set of GPUs:
NVIDIA GPU product Device PCI ID
GeForce2 MX/MX 400 0x0110
GeForce2 MX 100/200 0x0111
...

However, if you try this you'll probably end up with the same illegible "white-on-yellow" screen that I get, described in the posting below (including nvidia-bug-report.log.gz), which is what "drives" me to the 71.86 driver.

http://www.nvnews.net/vbulletin/show...78#post1982978

Thanks,

Charles Green
CharlesWGreenJr is offline   Reply With Quote