View Single Post
Old 09-24-02, 07:06 PM   #1
PktLoss
Guest
 
Posts: n/a
Default Error on startx after updating drivers.

I just updatd to the newest linux drivers from the website, and am running RedHat 7.3 with the kernel update to .10

On X Start i get
Code:
XFree86 Version 4.2.0 (Red Hat Linux release: 4.2.0-8) / X Window System
(protocol Version 11, revision 0, vendor release 6600)
Release Date: 23 January 2002
        If the server is older than 6-12 months, or if your card is
        newer than the above date, look for a newer version before
        reporting problems.  (See http://www.XFree86.Org/)
Build Operating System: Linux 2.4.17-0.13smp i686 [ELF] 
Build Host: daffy.perf.redhat.com
 
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
         (++) from command line, (!!) notice, (II) informational,
         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Tue Sep 24 19:04:31 2002
(==) Using config file: "/etc/X11/XF86Config-4"
(EE) Failed to load module "GLcore" (module does not exist, 0)
Symbol __glXActiveScreens from module /usr/X11R6/lib/modules/extensions/libdri.a is unresolved!
Symbol __glXActiveScreens from module /usr/X11R6/lib/modules/extensions/libdri.a is unresolved!
(II) [GLX]: Calling GlxExtensionInit

Fatal server error:
Caught signal 11.  Server aborting


When reporting a problem related to a server crash, please send
the full server output, not just the last messages.
This can be found in the log file "/var/log/XFree86.0.log".
Please report problems to xfree86@xfree86.org.

XIO:  fatal IO error 104 (Connection reset by peer) on X server ":0.0"
      after 0 requests (0 known processed) with 0 events remaining.
I am relativly inexperianced with *nix, but have enough familirity as a user to follow instructions and innovate etc (ie i unerstand output redirection, just howusefull grep is and wonder why everything takes so much longer on my windows machines, etc.)
  Reply With Quote