View Single Post
Old 09-24-09, 09:53 PM   #3
sangu
Registered User
 
Join Date: Feb 2005
Posts: 84
Default Re: 190.36 beta driver build error in kernel 2.6.31.

Do this issue seems to be rawhide problem?
See : http://www.nvnews.net/vbulletin/showthread.php?t=72994

Quote:
You'll need to rebuild your kernel without CONFIG_LOCKDEP, the configuration option causes the NVIDIA kernel module to (implicitly) pick up GPL-only symbols.
Then, building 185.18.36 drvier is no problem in the same fedora rawhide kernel-2.6.31.
Strange!
sangu is offline   Reply With Quote