View Single Post
Old 10-02-09, 05:27 PM   #63
trixl
Registered User
 
Join Date: Oct 2009
Posts: 1
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

I'm sick of this problem. Why can't they just release the old drivers under an open source license? Really, if they don't want to loose money supporting them, then the should give them away. Otherwise I won't be buying nvidia in the future.
trixl is offline   Reply With Quote