View Single Post
Old 10-08-03, 01:30 PM   #47
DrCode
Registered User
 
Join Date: Oct 2003
Location: Portland, OR
Posts: 8
Default ACPI: worked

Turning off ACPI did the trick for me, and I still have APM enabled. This is with kernel 2.4.20. The only downside is I have to press the power button after shutting down.

This could just as well be a bug in the Linux kernel as in Nvidia's driver. I may have read something about later kernels having some fixes for ACPI.
DrCode is offline   Reply With Quote