View Single Post
Old 10-11-09, 05:10 AM   #3
karlsinn
Registered User
 
Join Date: Oct 2009
Posts: 5
Default Re: x86-71.86.11 fails on openSuse 11.2 MS8 (GeForce2 ti)

Quote:
Originally Posted by AaronP View Post
The 71.86.11 driver does not support the X server you're using. Please use xserver 1.4.* or older.
Will this be fixed?

I have another question, when I go to the nvidia website and I try to find the latest version of the driver to my card, where do I have to click to find it?
When I have to choose the card in the dropdown boxes to access the driver, I don't know what to put in there :-)

Thanks for your help,

Karl
karlsinn is offline   Reply With Quote