View Single Post
Old 10-12-09, 07:54 PM   #1
jimbo917
Registered User
 
Join Date: Oct 2009
Posts: 2
Default X server 1.6 crashes with GeForce 6150SE nForce 430 and NV API 185.18.36

I've installed NVIDIA-Linux-x86-185.18.36-pkg1.run on my Ubuntu Jaunty system. X fails to start with following messages (full X log file attached):

Code:
NVIDIA: could not open the device file /dev/nvidia0 (Input/output error).
(EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device PCI:0:13:0. 
(EE) NVIDIA(0):     Please check your system's kernel log for additional error
(EE) NVIDIA(0):     messages and refer to Chapter 8: Common Problems in the
(EE) NVIDIA(0):     README for additional information.
(EE) NVIDIA(0): Failed to initialize the NVIDIA graphics device!
(EE) Screen(s) found, but none have a usable configuration.
I find the following statements in /var/log/kern.log

Code:
Oct 12 20:37:46 jimbo-linux kernel: [  560.276303] NVRM: RmInitAdapter failed! (0x23:0xffffffff:684)
Oct 12 20:37:46 jimbo-linux kernel: [  560.276313] NVRM: rm_init_adapter(0) failed
xorg.conf renamed xorg.txt to allow for attachment.

I've tried versions 190.36, 190,18.05, 185.19 without success.

Does anyone have any suggestions as to how to get this working?

Thanks.
Attached Files
File Type: gz nvidia-bug-report.log.gz (37.8 KB, 95 views)
File Type: log nvidia-installer.log (52.2 KB, 80 views)
File Type: log Xorg.0.log (8.3 KB, 78 views)
File Type: txt xorg.txt (850 Bytes, 88 views)
jimbo917 is offline   Reply With Quote