Thread: XP problems
View Single Post
Old 10-21-09, 11:28 PM   #1
Viral
Registered User of Women
 
Viral's Avatar
 
Join Date: Aug 2003
Location: Australia
Posts: 2,523
Default XP problems

Got a few computers I use at work and one I use for email and some other things has gone a bit weird and ugly on me for no apparent reason. I was away for 3 days and came back and noticed the desktop icons lost their transparency around the text, now they're win98 style - here's a screen:


Anyway all the effects in the appearance tab are turned on as normal and I can't figure out why it's doing this. The other thing is the menu's have an ugly white bg when you move your mouse over them.

On top of these visual things the common programs in the start menu have reset - like xp was just installed... so it includes things like msn, tour winxp, messenger etc. And most importantly, It doesn't remember passwords anymore! I have to put in my email pass in outlook every time, even when I tell it to save it. Never had this problem before!

One more thing, auto updates aren't working, the machine was still on SP2 so I manually updated it to SP3 thinking this might solve things, but it didn't.

Hope someone can help. I really have nfi how this stuff just happened why I was away.
__________________
Q9550 w/ Thermalright Ultra 120 Extreme | 4GB Team Xtreme Dark 800MHz CL4 | Gigabyte X48-DS5
ASUS Radeon 5870 | 240GB OCZ Vertex 2 | 1TB WD Green Power | BenQ V2400W 24" LCD
Corsair HX-1000w | LG GGW-H20L 6x DL Blu-Ray Burner/HD-DVD Reader | Coolermaster Cosmos S

Acer TravelMate 4002WNLCi: Pentium M 725 @ 1.6GHz | Mobility Radeon 9700/64MB | 2GB DDR400 | 15.4" WXGA
Viral is offline   Reply With Quote