View Single Post
Old 10-25-09, 10:10 AM   #1
wheeljack12
Registered User
 
wheeljack12's Avatar
 
Join Date: Jun 2004
Location: Hamilton,Ontario,Canada
Posts: 1,200
Send a message via Skype™ to wheeljack12
Default question about gtx 295 in quad sli and windows 7

I was curious about other users of gtx 295 in quad sli and windows 7. I just got my copy of win 7 ultimate and tried to install. When I did it stopped at the finalizing installation prompt. Well, the dots kept flashing but nothing happened. I even left it for 30 mins and nothing. So, I unplugged everything USB except keyboard and mouse. Same result. What it was is that windows wouldn't put in wddm drivers for all 4 gpu's. What I mean is that I had to take out one gtx 295, reinstall windows (which worked perfectly with one gtx 295) and then reinstall the second card and put the sli connector back on after windows had installed. Then windows detected the second card fine. Just wondering if this is the case for others with gtx 295's in quad sli with windows 7?
__________________
gigabyte g1.sniper 5 mb, 8gb ddr3-1866 mhz ram in dual channel,intel core i7 4790k 4.0 ghz quad core cpu, asus gtx 780 3gb vc,OCZ vector 150 240 gb ssd x 2 in raid 0 (intel raid),antec hcg-850 850 watt 80 plus bronze psu,corsair carbide 500r white case,pioneer bdr-208 15x bluray writer, steelseries 6gv2 keyboard ,seiki 39 inch 4k tv, logitech g502 mouse ,xbox 360 wired controller for windows,kingston 8gb usb 2.0 flash drive,windows 8.1 64 bit,creative labs sound blaster zxr pci-e sc,logitech s120 2.0 speakers

I'd rather walk with God in the Dark than shine in the light alone.
wheeljack12 is offline   Reply With Quote