View Single Post
Old 10-27-09, 06:05 AM   #2
crisalide
Registered User
 
Join Date: Dec 2008
Posts: 173
Default Re: VDPAU and DEINTERLACE problem

This is a known problem, see http://www.nvnews.net/vbulletin/showthread.php?t=131201

At this time, add this in your /etc/X11/xorg.conf :
Code:
Section "Extensions"
        Option "Composite" "Disable"
EndSection
This will make vdpau to use the overlay, which doesn't suffer this problem.

Another option is to use half rate deinterlacers ( "half temporal" or "half temporal_spatial" ) since the freezes only happen with 2X deinterlacers ( "bob", "temporal" and "temporal_spatial" )
crisalide is offline   Reply With Quote