View Single Post
Old 10-28-09, 12:33 PM   #9
ildella
Registered User
 
Join Date: Feb 2008
Posts: 5
Default Re: PowerMizer configuration in NVIDIA Unix drivers

I have tried with options line:
Option "RegistryDwords" "PowerMizerEnable=0x1; PerfLevelSrc=0x2233; PowerMizerDefault=0x2"

but nothing change. Maybe I am making errors with attribute names... this does not explain why adaptative mode run always at maximum level

here is a grep on nvidia-settings -q:

ildella@ildella-laptop:~$ nvidia-settings -q all | grep Perf
Attribute 'GPUCurrentPerfMode' (ildella-laptop:0.0): 1.
'GPUCurrentPerfMode' is an integer attribute.
'GPUCurrentPerfMode' is a read-only attribute.
'GPUCurrentPerfMode' can use the following target types: X Screen, GPU.
Attribute 'GPUCurrentPerfLevel' (ildella-laptop:0.0): 2.
'GPUCurrentPerfLevel' is an integer attribute.
'GPUCurrentPerfLevel' is a read-only attribute.
'GPUCurrentPerfLevel' can use the following target types: X Screen, GPU.
Attribute 'GPUPerfModes' (ildella-laptop:0.0): perf=0, nvclock=169, memclock=100 ; perf=1, nvclock=275, memclock=301 ; perf=2, nvclock=475, memclock=702
ildella@ildella-laptop:~$ nvidia-settings -q all | grep Power
Attribute 'GPUPowerSource' (ildella-laptop:0.0): 0.
'GPUPowerSource' is an integer attribute.
'GPUPowerSource' is a read-only attribute.
'GPUPowerSource' can use the following target types: X Screen, GPU.
ildella is offline   Reply With Quote