View Single Post
Old 11-01-09, 10:18 AM   #2
Yaboze
Registered User
 
Join Date: Oct 2005
Location: United States
Posts: 2,057
Default Re: How to enable aero shake?

That's weird, mine doesn't work either, but it worked when I had RC installed.

I looked at the policy editor linked, I have that setting, that is to turn it off. Leaving it disabled or Not configured turns shake on, because the setting says "Turn off Aero Shake......". So enabling that would in fact, turn it off as the article says.

It seems mine works intermittently, most of the time it does not work.

I wonder if it's my mouse or it doesn't like the 186.18 Nvidia driver.
Yaboze is offline   Reply With Quote