View Single Post
Old 11-02-09, 06:04 PM   #2
1LordAnubis
Registered User
 
Join Date: Nov 2009
Posts: 9
Default Re: What about 173.14.* and xorg >=1.7 ?

Seconded, I just had to manually find/download/upgrade (not really nvidia's fault) about 40 packages that depend on the older xserver. It would be great if one compiled for xorg 1.7 came out soon.
1LordAnubis is offline   Reply With Quote