View Single Post
Old 11-07-09, 01:54 AM   #1
Arup
Registered User
 
Join Date: May 2009
Posts: 122
Default mplayer latest only supports 190 series drivers

According to the Ubuntu forum thread on mplayer compile, only latest nvidia series 190xx is being supported by the mplayer in case one needs to compile the latest one with vdpau support. Any ideas on this? Seems like vdpau support has been withdrawn for older series drivers.
Arup is offline   Reply With Quote