View Single Post
Old 11-08-09, 02:43 PM   #39
shaker718
Brooklyn'd Out
 
shaker718's Avatar
 
Join Date: Sep 2004
Location: Brooklyn New York
Posts: 489
Default Re: Shattered Horizon

Quote:
Originally Posted by jAkUp View Post
In the NVIDIA control panel, disable the PhysX status under 3D settings.
Hey thanks! that did the job!
__________________
BIG RIG: Q6600 G0 stock / Gigabyte GA-EP35-DS3R/XFX ATI 5770/ Dell 30in 3007WFP-HC/8GB G-Skill/2x WD 640gb drives/ Enermax Liberty PSU/Win 7 64bit

LAPTOP: HP DV6500T, 2GHZ T7250, 2 gigs Ram, 120gb HD, Nvidia 8400m
shaker718 is offline   Reply With Quote