View Single Post
Old 11-10-09, 09:07 AM   #9
six_storm
Registered User
 
six_storm's Avatar
 
Join Date: Jun 2004
Location: Nashvegas
Posts: 11,575
Send a message via Skype™ to six_storm
Default Re: Trying Windows 7 Media Center . .

Quote:
Originally Posted by einstein_314 View Post
I presume you have it fetching the metadata from the internet? Maybe it's still doing that in the background? I have downloaded all my metadata with metabrowser (found in the mediaBrowser forums or www.themetabrowser.com.

There is a bug in the current version that causes the window focus glitch where you have to go in, back out, and back in again. When you go in the first time you'll notice the counter at the top says 0|# (# = number of movies). They're working on it apparently.
Thanks for the info, I may have to try that out. I noticed that unless I went into say a TV show's folder, it wouldn't download the metadata until then. I guess I can use an external metadata scraper.

Hopefully by the time I get home from work, my HTPC will have done all of the automated crap it needs to do and be calmed down.

Quote:
Originally Posted by nekrosoft13
six, upgrade to latest DX build of XBMC and don't use the original Aeon, get Aeon hitched by Ekim, best verison of Aeon skin

Plus the new Alaska skin is looking great.
I did try the latest DX version and video won't play, only audio and a black screen. Haven't dived into it very much yet.

Alaska does look great but it's extremely alpha, still needs some work imo. Aeon Hitcher looks good too and works well, but it's still a little slow when browsing media.
six_storm is offline   Reply With Quote