View Single Post
Old 11-10-09, 12:50 PM   #15
six_storm
Registered User
 
six_storm's Avatar
 
Join Date: Jun 2004
Location: Nashvegas
Posts: 11,575
Send a message via Skype™ to six_storm
Default Re: Trying Windows 7 Media Center . .

Quote:
Originally Posted by einstein_314 View Post
You might try disabling internet fetching of metadata and see if it stops lagging. You probably will have missing metadata (since it's not downloading it anymore) but at least you'll know if it's that that's causing the problem.
Can you tell me where to uncheck that option? Is it in the Wizard or in the program itself?

Quote:
What's the specs of the rig you're running it on? The one in your sig?
The RAM is different . .



Thread: HTPC

Quote:
Any other background tasks going on involving the hard drive? My HTPC has a C2D E7400, 4GB ram, integrated geforce 9400, etc and I have no staggering. My only problem is the loss of focus bug. I find it's the worst right when you start up mediaBrowser. If you wait 30s after starting it and then try to enter movies or TV Shows it seems to work a lot more.

The reason I love using W7MC (with media browser) is it's just that much more integrated into windows. I don't need to use a program like eventGhost to remap remote keys to program functions. It all just works (with a logitech Harmony One remote).
There are no other background apps minus Microsoft Security Essentials.

I like the integration of WMC too. With XBMC, I am using IR Media Suite and it works pretty good for the most part.

One thing that is a little disappointing about all of these media center apps is that none are anywhere close to perfect. I guess I'm being way too picky though lol.
six_storm is offline   Reply With Quote