View Single Post
Old 11-16-09, 08:16 AM   #37
slavagt
Registered User
 
Join Date: Aug 2007
Posts: 39
Default Re: No more black terminals after starting X!!!!

I make 3 things (FC11).
1 - UseVBios: 0
(by adding "options nvidia NVreg_UseVBios=0" to local.conf in /etc/modprobe.d)
2 - comment #blacklist nvidiafb in /etc/modprobe.d/blacklist.conf
3 - add vga=0x31b to the kernel startup options.

After this THREE steps, I have my terminal then X running again !

I think you can use any other vga modes as kernel parameters, but ONLY ! graphical (framebuffer), not "simple text mode".
slavagt is offline   Reply With Quote