View Single Post
Old 11-19-09, 09:16 PM   #22
einstein_314
w00t!!
 
einstein_314's Avatar
 
Join Date: Dec 2003
Location: Victoria, BC
Posts: 2,905
Default Re: Trying Windows 7 Media Center . .

Well I don't know what to tell you. The combination works fine for me. Mind you, I run MetaBrowser on my win2008 server (where my media is stored, it's installed as a service and monitors my TV Shows and Movies folders). Whenever a TV Show episode or Movie is copied into the folders it automatically downloads all the metadata and images.

How do you have your media stored? For movies they must all be in their own separate folders. The best naming scheme is the movie name followed by the release year in brackets. Any other stuff you want in the name (eg I put 1080p or 720p in the name as well) needs to be in square brackets. For example: "Horton Hears a Who! (2008) [1080p]"

For MetaBrowser to recognize your files you have to make sure the file extensions you use are in the "Valid Extensions" box in the settings otherwise it will skip them. Other than that and adding your folders to look for media...it should work...
__________________
Intel Core 2 Quad Q6600 @ 3.2GHz (9 x 355) w/ Swiftec APOGEE GTX Waterblock|| Asus P5B-Deluxe WiFi Edition
eVGA 8800 GTX Superclocked Edition @ 675/1150 w/ DangerDen 8800GTX Waterblock|| 4x1GB Mushkin XP2 PC2-8500
X-Fi Fatal1ty 64MB || PC Power & Cooling Silencer 750W || Seagate 7200.10 320 GB || Dell 2407WFP
Logitech Z-5300 Speakers || Sennheiser HD555's || Logitech G7 || Logitech G15 || Windows Vista Ultimate x64
einstein_314 is offline   Reply With Quote