View Single Post
Old 11-20-09, 08:18 PM   #28
einstein_314
w00t!!
 
einstein_314's Avatar
 
Join Date: Dec 2003
Location: Victoria, BC
Posts: 2,905
Default Re: Trying Windows 7 Media Center . .

Quote:
Originally Posted by six_storm View Post
I have all of my media stored on my main workstation and have mapped network drives on the HTPC. Metabrowser is running on the HTPC.

I did notice that Metabrowser finally started automatically downloading the metadata, but it's still not showing up right in WMC.

Boxee is still rocking and rolling, so I may stick with it. One thing I forgot about was the simple fact that it can run ISOs in a single click without installing DeamonTools for MediaBrowser.

I still haven't configured my Harmony remote but it's on the list of things to do.

Also, I'm replacing my 720P 32" Westinghouse with a 1080P 40" Sony Bravia tomorrow night
Okay, you do realize that MetaBrowser won't automatically download metadata for stuff you already have. You need to do a manual "process all movies" to get the metadata for stuff you already have. You will then be greeted with a screen to confirm that the right movies are being detected (and you can change which one it should be there too), then you click "process" and it gets everything it can.

Then if you setup folder watching, it will automatically download the metadata for anything you add to the folder that's being watched.

When you say it's "still not showing up right in WMC" do you mean in MediaBrowser? Because Media Center won't recognize the metadata.....So, is anything showing up in mediaBrowser? Or only parts of the metadata? Have you tried clearing the cache? (either from the options page, or manually by deleting "c:\ProgramData\MediaBrowser\Cache").

It should really just work...
__________________
Intel Core 2 Quad Q6600 @ 3.2GHz (9 x 355) w/ Swiftec APOGEE GTX Waterblock|| Asus P5B-Deluxe WiFi Edition
eVGA 8800 GTX Superclocked Edition @ 675/1150 w/ DangerDen 8800GTX Waterblock|| 4x1GB Mushkin XP2 PC2-8500
X-Fi Fatal1ty 64MB || PC Power & Cooling Silencer 750W || Seagate 7200.10 320 GB || Dell 2407WFP
Logitech Z-5300 Speakers || Sennheiser HD555's || Logitech G7 || Logitech G15 || Windows Vista Ultimate x64
einstein_314 is offline   Reply With Quote