View Single Post
Old 11-21-09, 08:10 AM   #3
Registered User
Join Date: Nov 2004
Posts: 31
Default Re: glxgears is 5 fps

I had the same issue when upgrading the driver.

With, I had to add

Option   "UseEvents" "false"
in the Screen section of /etc/X11/xorg.conf

with, that was the opposite (!)
th0rgal is offline   Reply With Quote