View Single Post
Old 11-22-09, 02:11 PM   #64
ZettaGeek
Registered User
 
Join Date: Nov 2009
Posts: 3
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

I have the same issue. Your out of luck if you still have to use 71.xx.xx.. PLEASE MAKE YOUR DRIVER OPEN SOURCE.

Does anyone have a guide for downgrading Xorg in Ubuntu 9.10?
ZettaGeek is offline   Reply With Quote