View Single Post
Old 11-22-09, 01:12 PM   #65
ZettaGeek
Registered User
 
Join Date: Nov 2009
Posts: 3
Default Re: Please make >71.86.07 compatible with xorg-server 1.5.x

Also, if your thinking of purchasing a GPU soon, but an Intel. They made there drivers open-source.
ZettaGeek is offline   Reply With Quote