View Single Post
Old 10-12-03, 12:42 PM   #54
pdavid
Registered User
 
Join Date: Oct 2003
Posts: 35
Default

i tried adding acpi=off to my kernel parameters in lilo.conf. my question now is, is there some way to see if this is what actually happened? i only ask because I have a couple of lines in dmesg that produce this:

Kernel command line: auto BOOT_IMAGE=linux ro BOOT_FILE=/boot/vmlinuz-2.4.20-8 hdc=ide-scsi root=LABEL=/
ide_setup: hdc=ide-scsi

the odd thing is this.
apm: BIOS version 1.2 Flags 0x07 (Driver version 1.16)

no way to turn off apm or acpi in the bios...

but, for some reason I am running 4x agp at the moment!

I havent tried rebooting yet to see if it still works, but if it does, i will post back the things i have tried...
__________________
Je ne sais RIEN!
pdavid is offline   Reply With Quote