View Single Post
Old 10-12-03, 10:50 PM   #2
dreamerv3
Geforce 3 ti 500
 
Join Date: Dec 2002
Location: Washington DC
Posts: 27
Default

I know it sounds funny but try this just for the hell of it.


Retaining the system config you detailed here go into XF86Config-4 which is in /etc/X11/

Go to the Devices section where we type the "nvidia" driver name. make sure it says "nvidia".

Now try this:

Change the line in this section thats states:

Option "DPMS"

to

Option "IgnoreDisplayDevices" "DFP, TV"

Save and reboot.

Here is an example comparison of the BEFORE section and the AFTER section.

BEFORE:

Section "Device"
Identifier "device1"
VendorName "nVidia Corporation"
BoardName "NVIDIA GeForce3 (generic)"
Driver "nvidia"
Option "DPMS"
EndSection

AFTER:

Section "Device"
Identifier "device1"
VendorName "nVidia Corporation"
BoardName "NVIDIA GeForce3 (generic)"
Driver "nvidia"
Option "IgnoreDisplayDevices" "DFP, TV"
EndSection

thats it.

Let me know if it works.

Good luck to you!
dreamerv3 is offline   Reply With Quote