View Single Post
Old 12-08-09, 11:30 AM   #4
mbogucki
Registered User
 
Join Date: Nov 2003
Location: Skokie, Illinois
Posts: 6
Default Re: openGL gets "stuck" when window is selected (various drivers)

Hi All,

In case anyone asks for hardware/software specifications... here they are:

(Karmic Koala)
kernel 2.6.31-15
Nvidia driver: 190.42
Xserver 1.6.4

i7 quad core 920 @2.67Ghz
3 gigs ram
GTX 260 (pair))




### xorg.conf ###

Section "ServerLayout"
Identifier "Layout0"
Screen "Screen0" 0 0
Screen "Screen1" LeftOf "Screen0"
#InputDevice "Keyboard0" "CoreKeyboard"
#InputDevice "Mouse0" "CorePointer"
Option "Xinerama" "True"
EndSection

Section "Module"
Load "ddc"
Load "dbe"
Load "extmod"
Load "glx"
Load "record"
Load "bitmap"
Load "freetype"
Load "speedo"
Load "type1"
Load "vbe"
Load "int10"
EndSection

Section "Files"
EndSection

Section "ServerFlags"
Option "Xinerama" "True"
EndSection

Section "InputDevice"
# generated from default
Identifier "Mouse0"
Driver "mouse"
Option "Protocol" "auto"
Option "Device" "/dev/psaux"
Option "Emulate3Buttons" "no"
Option "ZAxisMapping" "4 5"
EndSection

Section "InputDevice"
# generated from default
Identifier "Keyboard0"
Driver "kbd"
EndSection

Section "Monitor"
# HorizSync source: edid, VertRefresh source: edid
Identifier "Monitor0"
VendorName "Unknown"
ModelName "DELL E228WFP"
HorizSync 30.0 - 83.0
VertRefresh 56.0 - 75.0
Option "DPMS"
EndSection

Section "Device"
Identifier "Device0"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce GTX 260"
BusID "PCI:2:0:0"
EndSection

Section "Device"
Identifier "Device1"
Driver "nvidia"
VendorName "NVIDIA Corporation"
BoardName "GeForce GTX 260"
BusID "PCI:3:0:0"
EndSection

Section "Screen"
Identifier "Screen0"
Device "Device0"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "1"
Option "ConnectedMonitor" "LCD,LCD"
# Option "metamodes" "DFP-0: nvidia-auto-select +0+0, DFP-1: nvidia-auto-select +1680+0"
SubSection "Display"
Depth 24
EndSubSection
EndSection

Section "Screen"
Identifier "Screen1"
Device "Device1"
Monitor "Monitor0"
DefaultDepth 24
Option "TwinView" "1"
Option "ConnectedMonitor" "LCD"
# Option "metamodes" "DFP-0: nvidia-auto-select +0+0, DFP-1: nvidia-auto-select +1680+0"
SubSection "Display"
Depth 24
EndSubSection
EndSection

Section "Extensions"
Option "Composite" "Disable"
EndSection
__________________
Michael W. Bogucki
mbogucki is offline   Reply With Quote