View Single Post
Old 12-09-09, 11:17 AM   #8
HieronymusJosch
Registered User
 
Join Date: Dec 2009
Posts: 10
Default Re: Ubuntu 9.1; geforce2 integrated gpu; nvidia 96.43 errors; logs included

I've noticed in these logs that I'm running x server 1.6xxx. Would it help to upgrade to the newest xserver? I wonder why ubuntu hasn't packaged it with it's latest updates.
HieronymusJosch is offline   Reply With Quote