View Single Post
Old 12-10-09, 02:53 AM   #3
resoli
Registered User
 
Join Date: Apr 2009
Posts: 33
Default Re: MythTV and VDPAU. 0.22, worth upgrade from JYA 0.21?

I have just switched to 0.22, it is recommended if you want to remain in sync with jya repositories. In my case all went well. Before starting, be sure that you database is ok and make a backup using the latest backup scripts, as explained here:

http://www.mythtv.org/wiki/Fixing_Co...abase_Encoding

http://www.mythtv.org/wiki/Database_Backup_and_Restore

I recommend to use latest 195.22 drivers. (You can use them without passing to 0.22, just avoid to upgrade mythtv - related packages).
resoli is offline   Reply With Quote