View Single Post
Old 12-12-09, 05:26 PM   #2
wa1ter
Registered User
 
Join Date: Jul 2008
Posts: 7
Default Re: Compile against newest kernels

Hi Ingo,

I just had the same problem with Linus's git kernel, so I added an extra NULL argument to acpi_walk_namespace(). It compiles okay but when I run glxgears I get this error:

Xlib: extension "GLX" missing on display ":0.0".
Error: couldn't get an RGB, Double-buffered visual

What was your fix, and can you run glxgears?

Thanks!
wa1ter is offline   Reply With Quote