View Single Post
Old 09-26-02, 02:10 PM   #3
dante_uk
Geforce FX5900
 
dante_uk's Avatar
 
Join Date: Aug 2002
Location: Crawley-Sussex-UK
Posts: 120
Exclamation

Here is tail end of output from quake3 2> q3.err
--------------
4405 files in pk3 files
execing default.cfg
couldn't exec q3config.cfg
couldn't exec autoexec.cfg
Hunk_Clear: reset the hunk ok
Joystick is not active.
----- Client Initialization -----
----- Initializing Renderer ----
-------------------------------
----- Client Initialization Complete -----
----- R_Init -----
...loading libGL.so: Initializing OpenGL display
...setting mode 3: 640 480
Using XFree86-VidModeExtension Version 2.1
XF86DGA Mouse (Version 2.0) initialized
XFree86-VidModeExtension Activated at 1280x1024
Using 8/8/8 Color bits, 24 depth, 0 stencil display.
GL_RENDERER: GeForce2 Ti/AGP/SSE2/forceSW
X connection to 127.0.0.1:0.0 broken (explicit kill or server shutdown).

--------------------------------------
Here is tail end of XFree86.log
(II) XINPUT: Adding extended input device "Mouse[1]" (type: MOUSE)
(II) Open APM successful
(II) NVIDIA(0): Setting mode "1280x1024"
(II) Open APM successful
(II) NVIDIA(0): Setting mode "1280x1024"
SwitchToMode - scrn: 0 clock: 108000
hdsp: 1280 hbeg: 1328 hend: 1440 httl: 1688
vdsp: 1024 vbeg: 1025 vend: 1028 vttl: 1066 flags: 5

Fatal server error:
Caught signal 11. Server aborting

Full log is attached.
Attached Files
File Type: txt xfree86.err.txt (26.5 KB, 177 views)
__________________
-- "I have always wished that my computer would be as easy to use as my telephone. My wish has come true. I no longer know how to use my telephone" Bjarne Stronstrup (originator of C++ programming language)

Gigabyte S478 Intel 845E / P4 2.2Ghz / 1GB DDR / GF FX 5900 128MB (400/850) / SB Live! Player 5.1 / XP Pro sp1 (DirectX9.0c) / Suse 8.2
dante_uk is offline   Reply With Quote