View Single Post
Old 12-15-09, 10:24 AM   #1
DeiF
Registered User
 
Join Date: Oct 2008
Posts: 114
Default NVRM: failed to enable MSI

Using 195.22 (also happens with 190.42), openSUSE 11.2 desktop kernel (2.6.31.5-0.1-desktop).
I appended "NVreg_EnableMSI=1" to one of the files in "/etc/modrpobe.d" which already contains "options nvidia NVreg_DeviceFileUID=0 NVreg_DeviceFileGID=33 NVreg_DeviceFileMode=0660".

The following warning appears in dmesg:
Code:
NVRM: failed to enable MSI,
using PCI-E virtual-wire interrupts!
Is this expected behavior?
Maybe MSI feature is disabled in these drivers (like UseEvents)?
Attached Files
File Type: gz nvidia-bug-report.log.gz (44.9 KB, 100 views)
DeiF is offline   Reply With Quote