View Single Post
Old 10-14-03, 05:12 PM   #1
RustyFarm
Registered User
 
Join Date: Oct 2003
Posts: 3
Default Nvidia Kernel-Module ??

I'm running Redhat 8.0 with the 1.4-4496 driver it was working perfectly.

I have just upgrade the kernel using via rpm to 2.4.20.20-8. Now when

I try and startX it bombs, i get error complaining about the nvida module

was complied with the 2.4.18 kernel.

Do I have to uninstall the driver and reinstall / compile it with the new

kernel, I hope not. These thing are so simply when you know how.

Thanks In advance.

Rusty ;-)
RustyFarm is offline   Reply With Quote