View Single Post
Old 12-19-09, 01:38 PM   #1
MustangSVT
Stop looking at me
 
MustangSVT's Avatar
 
Join Date: Jul 2004
Posts: 1,602
Default Need help with personal website - URL doesn't update in Firefox

Hi all. I need a bit of help with setting up a website. I am currently using IIS 7 to host a website coded in ASP.NET. The website works and the pages work, however I have one problem that's very annoying. When I navigate the web site, the URL in my web browser (Firefox) does not update correctly. I've tried Internet Explorer and the same thing happens.

Here's a description of what's happening.

I type in Firefox my website (www.website.com), hit enter and it shows up. Now when I click a link or button on my website that navigates me to another page (i.e. www.website.com/test.aspx), I see the page correctly on the screen, but the URL in firefox at the top says "www.website.com". No matter how much I navigate through the website, the URL in firefox never changes. So basically my website is for whatever reason not updating/sending the information correctly to the web browser.

Note that I've tried using Apache and IIS 7 and with same result. I should also note I am using godaddy.com for DNS, so maybe that's what's causing it?
__________________
1. Q6600 @ 3.2, ASUS P5Q Pro Turbo, Powercolor HD 4890 CrossFire, 4GB Mushkin DDR2-1066, 3x 24" LCD, Matrox TripleHead2Go, Audigy 2 ZS

2. Q9550 @ 3.7, ASUS P5K, Galaxy 8800GT G92, 2GB Mushkin DDR2-1066, Samsung 710N + Samsung 205BW, Audigy 2 + SB Live! 5.1 (hooked up together, really), dad's comp

3. XP-M 2500+ @ 205x11.5, Gigabyte nForce2-400, GeForce4 Ti4200, 2x512MB OCZ DDR-400 "Premier", oldie
MustangSVT is offline   Reply With Quote