View Single Post
Old 09-26-02, 04:37 PM   #18
slidey
Registered User
 
Join Date: Aug 2002
Posts: 6
Default

Quote:
This is getting to be a pain in the **s!!! The 40.41's worked ok, but the 40.52's won't even allow me to run Battlefield 1942. It gives me a black screen then the desktop. Now the 40.71's do it too. WTF? Is there a workaround or fix? I've tried the refresh fix someone mentioned before, about it only working in 60hz. No go with the two new sets. Every other game works ok. Someone HELP!!!
-------
(Go to your BF1942 install directory)
-Open the videodefault.con file found in Settings\VideoDefault.con.

-Edit the line: renderer.allowAllRefreshRates # (where # can be replaced by 0 or 1).

-Changing this value to one will allow you to select the refresh rates from the Options>Video section of the in-game frontend. NOTE: the game will default to 640x480.
-------

Did you try the above procedure yet? If it works...let me know if you're seeing the white flashes during gameplay...

PS make sure you patched BF1942 to 1.1 before doing the above...
slidey is offline   Reply With Quote