View Single Post
Old 12-22-09, 07:13 PM   #10
gun26
Registered User
 
Join Date: Oct 2004
Posts: 17
Default Re: 2.6.33-rc1 kernel and 195.22 driver

Hmm - I can't get nvidia to build - currently against 2.6.33-git 0225, which is probably equivalent to -rc1-git3. I've tried Anssi's patch from this thread and pavlinuxx's patch from http://www.nvnews.net/vbulletin/show....php?p=2140046 and I still get:

*** Unable to determine the target kernel version. ***

make: *** [select_makefile] Error 1
gun26 is offline   Reply With Quote