View Single Post
Old 12-23-09, 02:22 PM   #5
miwi
Registered User
 
Join Date: Dec 2009
Location: Germany
Posts: 7
Default Re: amd64 and 195.22 driver

Quote:
Originally Posted by tigner View Post
I've tried to run either the ddb or nvidia-bug-report.sh script with no success. The
system seems to either lock up completely or respond only to pings when I try
to exit Xorg normally.

The lockup appears to be random. It happens whether KDE is running or not and it
happens when exiting Xorg when running under the root or user account. It does seem
to happen much more consistently when running under a user account.
Sometimes , I can still ping the system, but the ping responses go from 0.080 mS
to varying from 0.080 to over 2000 mS. I ssh'd to the problem pc from an adjacent
machine , and ran "systat -vmstat 1" in 2 logins to monitor the problem system.
What I noticed is that the page faults go from (0-200) to (10K - 20K) and the window
freezes when the problem system locks up. The keyboard and mouse stop responding,
even from the ssh login on the good machine. What could be the reason why the page faults
go astronomical when exiting Xorg ? I will send a copy of nvidia-bug-report.log.gz
that was taken while I was typing this message, to freebsd-gfx-bugs@nvidia.com
since it is too long to post here. The next thing I am going to try is to kill the Xorg
to exit X and see if I get a panic that way. Any suggestions are welcome, and I
am very willing to stick with this until it is solved. Hopefully, the nvidia log file
will shed some light on this.
sounds like exactly what i have, i already send a mail to the freebsd-gfx... adress but without any respond. Hopefully i'll get one.
intressing would be know which FreeBSD version you use.
miwi is offline   Reply With Quote